wlbk.net
当前位置:首页 >> sqlsErvEr 无法安装 提示 需要 MiCrosoFt .NET FrA... >>

sqlsErvEr 无法安装 提示 需要 MiCrosoFt .NET FrA...

如果是安装成功了还提示错误,以下解决方案一般可以解决: 运行-- regedit -- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\....

这是让你安装NET4.0的语言包 直接在某软件管家里面搜索NET4.0,就可以 或者网站搜索也是一样的

不会的吧,.net framework都是向下兼容的。 不能使用SQL具体是什么情况呢? 有什么提示? 是不是你卸载了什么?

一、arcgis 安装需要最低 .net framework 3.5 的支持 对于win7,win8系统,已经自带,xp系统则需要到网上下载安装,建议从官方网站下载安装。(有钱的换电脑,没钱的换系统吧) 二、打开文件夹ArcGIS_Desktop_1022_140090,会看到文件夹目录如下...

程序装了,功能有没开启?

不需要的。 1、有时候出现比较多的就是安装的.net framework组件有问题,提示兼容错误。可以把软件重新安装一下。必须使用"控制面板"中安装或配置.NET.Framework。 2、兼容性版本问题:可以通过百度搜索查找对应兼容的版本。一般xp系统是.net 2 ...

一、确认安装是否成功: 即其注册表中该值是“C:\Windows\Microsoft.NET\Framework64”,并找到确认该目录下的2个文件存在,具体如下: 有的话,将Net2.0和3.5都启用: Win7里面-去控制面板的“打开关闭功能”里。 把Net2.0和3.5都勾上启用起来。那...

使用安装盘里的环境检查功能,可以分别选择:客户端、中间层、数据库三种应用进行检测。按提示安装就可以了。

这样的情况个人建议用360系统急救箱修复,然后重新安装就可以解决。

不要勾选,关闭试试。记得确定。

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com