wlbk.net
当前位置:首页 >> iis7.0 能在winDows 2003上用吗 >>

iis7.0 能在winDows 2003上用吗

您的需求实现不了,您可以参照我下面说的。 Windows XP_SP1 ,XP_SP2 ,XP_SP3 系统 适用 IIS5.1版本 Windows 2000 系统 适用 IIS5.0 版本 Windows server 2003系统 适用 IIS 6.0 版本 Windows Server 2008 ,Vista 系统 适用 IIS 7.0 版本

您的需求实现不了,您可以参照我下面说的。 Windows XP_SP1 ,XP_SP2 ,XP_SP3 系统 适用 IIS5.1版本 Windows 2000 系统 适用 IIS5.0 版本 Windows server 2003系统 适用 IIS 6.0 版本 Windows Server 2008 ,Vista 系统 适用 IIS 7.0 版本

一、 IIS6.0综述。IIS 6.0在Windows2003服务器的四种版本“企业版、标准版、数据中心版和Web版”中都包含有,它不能够运行在Windows XP、2000或NT上。除了本文开头介绍的Windows 2003 Web版本以外,Windows 2003的其余版本默认都不安装IIS;其跟以...

windows 2003 只支持 iis6.0 IIS7是安装不了的。

很遗憾的告诉你,window 2003 iis 6 是不能安装php7的,windows下的php7需要VC14的支持的,但是微软公司已经停止了windows2003的更新,win2003不能支持VC14,所以也就不支持PHP7了。 windows2003最高支持到php5.4,之后的5.5和5.6都不支持。

Windows自带的还是iis.,不是.版本。你可以通过“打开和关闭Windows

IIS7是windows2008的 2003就用IIS6好了,服务器版的操作系统以稳定为优先。 =========== 2003就能装IIS6,你要非想用IIS7那换成2008好了。 装IIS,就把系统光盘放进光驱,在添加删除组件里选上“Internet信息服务”即可

据我所知,7.0是vista以上版本,也就是vista win7或server2008可以配置,好像xp和server2003是6.0,2000是5.1吧

XP 是不能用IIS7.0的,版本太低了, 要VISTA里才能用的。 另外,在现阶段的最高版本的VS环境开发的项目,在XP的IIS 中都可以很好的运行,没必要追求搞版本的。

http://pan.baidu.com/share/link?shareid=234253&uk=1409997133

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com