wlbk.net
当前位置:首页 >> 在启动TOMCAT8.0时候报下面错误怎么解决 >>

在启动TOMCAT8.0时候报下面错误怎么解决

TOMCAT8最低jdk版本是7 官方有说明的: Tomcat 8.0 requires Java SE 7 or later. 你的明显是jdk6,用头脑,用头脑嘛,不要死在家门口嘛

配置文件出错

这里不是提示你了,说你的tomcat所需要用的端口被占用了 8005 8080 8009 你看看是不是你的tomcat已经启动进程没干掉,还是端口真被占用了

我也出现过这个问题,是因为你以前添加过jdk,现在添加的与以前添加的那个名字重复的原因,这就是你改名字后就能运行的原因!!

Root Cause 工程依赖包由Maven管理下载,默认maven的远程repository server下载有时中断,导致Maven下载的jar包存在问题。 Solution 1. 从新配置maven的settings.xml,增加国内mirror alimaven aliyun maven http://maven.aliyun.com/nexus/cont...

都提示了,找不到主类嘛。

先去bin文件夹下启动下startup.bat看看,浏览器输入localhost:8080能不能上去,不行的话可能是tomcat出问题了,去官网下个

服务没有打开?

首先,struts2进行权限验证是用拦截器做的 一个简单的登录拦截器示例如下: package com.zdf.interceptor; import com.opensymphony.xwork2.Action; import com.opensymphony.xwork2.ActionInvocation; import com.opensymphony.xwork2.intercep...

查看tomcat下的日志

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com